Kebijakan

Ketentuan WHOIS & RDAP

Syarat pemakaian layanan data pendaftaran domain dan cara mengajukan akses ke data yang disamarkan.

Versi 1.0 · Terakhir diperbarui 15 Oktober 2026

1. Layanan

RDAPhttps://rdap.srm.rsp.id — RFC 7480–7484, 9082, 9083; mendukung kueri domain, nameserver, entitas registrar, dan pencarian terbatas.
WHOISwhois.srm.rsp.id port 43 — RFC 3912. Kueri: name.site.ink, nameserver ns1.example.com, atau registrar <code>.
WebPencarian di situs ini, yang memakai RDAP.

WHOIS dan RDAP dihasilkan dari sumber data yang sama sehingga isinya selalu konsisten.

2. Syarat pemakaian

Dengan memakai layanan ini, Anda setuju bahwa data hanya digunakan untuk keperluan yang sah, dan tidak untuk:

  • mengirim iklan, spam, atau komunikasi massal yang tidak diminta;
  • mengekstrak, menyalin, atau menyusun ulang basis data secara massal;
  • kueri otomatis bervolume tinggi yang membebani sistem;
  • kegiatan yang melanggar UU PDP atau hukum lain.

3. Batas laju

LayananBatasDihitung per
RDAP60 kueri/menit (lonjakan 20)Prefiks IPv4 /32 atau IPv6 /64
WHOIS30 kueri/menit (lonjakan 10)Prefiks IPv4 /32 atau IPv6 /64

Melewati batas menghasilkan HTTP 429 (RDAP) atau pesan batas laju (WHOIS). Pola pemanenan data dicatat dan dapat mengakibatkan pemblokiran jaringan. Kebutuhan volume tinggi yang sah (misalnya riset keamanan) dapat diajukan ke security@domain.site.ink.

4. Data yang disamarkan

Data pribadi pendaftar disamarkan sesuai Kebijakan Privasi. RDAP menandai bidang yang disamarkan menurut RFC 9537.

5. Akses berjenjang

Pihak dengan kepentingan sah dapat meminta data yang disamarkan untuk domain tertentu. Setiap permintaan dinilai kasus per kasus dan dicatat.

PemohonSyarat
Aparat penegak hukumSurat permintaan resmi dari instansi berwenang, menyebut domain dan dasar hukum.
Pemegang hak (merek, hak cipta)Bukti kepemilikan hak, uraian dugaan pelanggaran, dan pernyataan penggunaan data.
Subjek dataIdentitas yang sesuai dengan data pendaftar domain tersebut.
Peneliti keamananAfiliasi, tujuan riset, dan komitmen pelindungan data.

Kirim permintaan ke legal@domain.site.ink. Registri dapat memberi tahu pendaftar tentang permintaan, kecuali dilarang oleh hukum atau perintah penyidikan.

6. Tanpa jaminan

Data disediakan "sebagaimana adanya" dari informasi yang diberikan registrar. Untuk melaporkan data yang keliru, gunakan formulir data tidak akurat.